<!DOCTYPE html>
<html lang="en-US">
<head>
<![endif]-->
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<title>Rain on Tuesday, temps in the 70s by Thursday  &#8211;  The Trussville Tribune</title>
<meta charset="UTF-8" />
	<link rel="stylesheet" type="text/css" href="http://www.trussvilletribune.com/wp-content/themes/goodnews/style.css" />

<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'> 
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://www.trussvilletribune.com/wp-content/uploads/2014/12/favicon.ico" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="The Trussville Tribune RSS Feed" href="http://www.trussvilletribune.com/feed/" />
  <link rel="pingback" href="http://www.trussvilletribune.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='stylesheet' id='wp_dlmp_styles-css'  href='http://www.trussvilletribune.com/wp-content/plugins/download-monitor/page-addon/styles.css?ver=4.0.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.cycle.all.min.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.tools.min.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.color.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.jplayer.min.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/effects.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.tweet.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.prettyPhoto.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.tipsy.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.fitvids.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.li-scroller.1.0.js?ver=4.0.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trussvilletribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trussvilletribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dispute between 2 truckers on frozen I-20 leads to shooting, 1 wounded' href='http://www.trussvilletribune.com/2017/01/08/dispute-between-2-truckers-on-frozen-i-20-leads-to-shooting-1-wounded/' />
<link rel='next' title='Trussville City, Jefferson County, Birmingham City schools closed on Monday, St. Clair County schools delay opening' href='http://www.trussvilletribune.com/2017/01/08/jefferson-county-birmingham-city-schools-closed-on-monday-st-clair-county-schools-delay-opening/' />
<meta name="generator" content="WordPress 4.0.13" />
<link rel='canonical' href='http://www.trussvilletribune.com/2017/01/08/rain-on-tuesday-temps-in-the-70s-by-thursday/' />
<link rel='shortlink' href='http://www.trussvilletribune.com/?p=37535' />
	<style type='text/css'>
	.download-info .download-button {
		background-image: url(http://www.trussvilletribune.com/wp-content/plugins/download-monitor/page-addon/downloadbutton.gif);
	}
	.download-info .more-button {
		background-image: url(http://www.trussvilletribune.com/wp-content/plugins/download-monitor/page-addon/morebutton.gif);
	}
	</style>
<meta property="og:site_name" content="The Trussville Tribune" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="565982923603757" />
<meta property="og:url" content="http://www.trussvilletribune.com/2017/01/08/rain-on-tuesday-temps-in-the-70s-by-thursday/" />
<meta property="og:title" content="Rain on Tuesday, temps in the 70s by Thursday" />
<meta property="og:description" content="From The Trussville Tribune staff reports TRUSSVILLE --Hello, winter, it was nice of you to drop by. Don&#039;t let the door it you on the way out. Obviously, we haven&#039;t seen the last of winter weather, but by Thursday, it might feel like a distant memory. The National Weather Service in Birmingham is forecasting a&hellip;" />
<meta property="og:image" content="http://www.trussvilletribune.com/wp-content/uploads/2012/11/rain.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="article:published_time" content="2017-01-08T21:23:04+00:00" />
<meta property="article:modified_time" content="2017-01-08T21:28:21+00:00" />
<meta property="article:author" content="http://www.trussvilletribune.com/author/scottbuttram/" />
<meta property="article:section" content="Local News" />
<meta property="article:tag" content="Clay" />
<meta property="article:tag" content="Pinson" />
<meta property="article:tag" content="rain" />
<meta property="article:tag" content="Trussville" />
<meta property="article:tag" content="Weather" />

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

      <script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
        <style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
font-size:12px;
font-weight: normal;
}

.single_article_content h1 {
font-size:36px;
font-weight: normal;
}

.single_article_content h2 {
font-size:30px;
font-weight: normal;
}

.single_article_content h3 {
font-size:24px;
font-weight: normal;
}

.single_article_content h4 {
font-size:18px;
font-weight: normal;
}

.single_article_content h5 {
font-size:14px;
font-weight: normal;
}

.single_article_content h6 {
font-size:12px;
font-weight: normal;
}
/*#header .logo {
    margin-top:px;
}
*/
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}
/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title {
}
/*  NewsBox */

/* News Ticker */
.ticker_widget {
}
ul#ticker01 li a {
font-size:13px;
font-family:play;
font-weight: normal;
}

/* News Ticker */



</style><meta name="google-site-verification" content="4pbNnUfnXhKK_nDTgDaia9TkU34Htaxy7D9Kk5NnVK4" />
<link href="https://plus.google.com/103455765046958159203" rel="publisher" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=103455765046958159203">
</script>



</head>
<body>











[fiatalert]


<style>
.fb-like {display: none;}
</style>
<style>
.fb-share-button {display: none;}
</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

            <div class="fixed">
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top" class="top_nav"><li id="menu-item-16365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16365"><a href="#footer">Business Directory</a></li>
<li id="menu-item-16366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16366"><a href="http://www.trussvilletribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-30913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30913"><a href="http://www.trussvilletribune.com/jobs/">Careers</a></li>
</ul>			       <div id="mobile_top_menu_secondary" class="menu-top-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="#footer" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16365">Business Directory</option><option value="http://www.trussvilletribune.com/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16366">Contact Us</option><option value="http://www.trussvilletribune.com/jobs/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30913">Careers</option></select></div>    
   
    <div class="search_box">
        <form method="get" action="http://www.trussvilletribune.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>    </div> <!--Search Box-->
    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://www.trussvilletribune.com">
		<img src="http://www.trussvilletribune.com/wp-content/uploads/2012/06/tibanner1.gif" alt="The Trussville Tribune" />
	</a>
    </div> <!--End Logo-->
            <div class="top_ad">
                       <a href="http://complete-cleaners.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2012/06/webbannerAUG1-300x46.jpg" alt=""></a>
                </div> <!--End Top Ad-->
    </div> <!--Inner-->
</header> <!--End Header-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-primary" class="nav"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://www.trussvilletribune.com/">Home</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80"><a href="http://www.trussvilletribune.com/category/trussvilleclayandpinsonnews/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.trussvilletribune.com/category/trussvilleclayandpinsonbusiness/">Business</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://www.trussvilletribune.com/category/trussvilleclayandpinsonlifestyle/">Lifestyle</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://www.trussvilletribune.com/category/opinions/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81"><a href="http://www.trussvilletribune.com/category/trussvilleclayandpinsonsports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879"><a href="http://www.trussvilletribune.com/category/highschoolfootball/">High School Football</a></li>
	<li id="menu-item-15583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15583"><a href="http://www.trussvilletribune.com/trib-tv/">Trib TV</a></li>
	<li id="menu-item-15890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15890"><a href="http://www.youtube.com/TribuneSportsLive">Video</a></li>
</ul>
</li>
<li id="menu-item-16368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16368"><a href="http://www.trussvilletribune.com/trib-tv/">Trib TV</a></li>
<li id="menu-item-4107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4107"><a href="http://www.trussvilletribune.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7665"><a href="http://www.trussvilletribune.com/this-weeks-paper/">E-Paper</a></li>
<li id="menu-item-29430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29430"><a href="http://www.trussvilletribune.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-29431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29431"><a href="http://www.trussvilletribune.com/locallegal/">Local Legal</a></li>
	<li id="menu-item-29489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29489"><a href="http://www.trussvilletribune.com/political/">Political</a></li>
	<li id="menu-item-36241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36241"><a href="http://www.trussvilletribune.com/category/tribunetreasures/">Tribune Treasures</a></li>
</ul>
</li>
</ul>			      <div id="mobile_menu_secondary" class="menu-primary-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="http://www.trussvilletribune.com/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5">Home</option><option value="http://www.trussvilletribune.com/category/trussvilleclayandpinsonnews/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80">Local News</option><option value="http://www.trussvilletribune.com/category/trussvilleclayandpinsonbusiness/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82">&nbsp;&nbsp;&nbsp;&nbsp;Business</option><option value="http://www.trussvilletribune.com/category/trussvilleclayandpinsonlifestyle/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83">&nbsp;&nbsp;&nbsp;&nbsp;Lifestyle</option><option value="http://www.trussvilletribune.com/category/opinions/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84">&nbsp;&nbsp;&nbsp;&nbsp;Opinion</option><option value="http://www.trussvilletribune.com/category/trussvilleclayandpinsonsports/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81">Sports</option><option value="http://www.trussvilletribune.com/category/highschoolfootball/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879">&nbsp;&nbsp;&nbsp;&nbsp;High School Football</option><option value="http://www.trussvilletribune.com/trib-tv/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15583">&nbsp;&nbsp;&nbsp;&nbsp;Trib TV</option><option value="http://www.youtube.com/TribuneSportsLive" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15890">&nbsp;&nbsp;&nbsp;&nbsp;Video</option><option value="http://www.trussvilletribune.com/trib-tv/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16368">Trib TV</option><option value="http://www.trussvilletribune.com/category/obituaries/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4107">Obituaries</option><option value="http://www.trussvilletribune.com/this-weeks-paper/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7665">E-Paper</option><option value="http://www.trussvilletribune.com/category/features/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29430">Features</option><option value="http://www.trussvilletribune.com/locallegal/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29431">&nbsp;&nbsp;&nbsp;&nbsp;Local Legal</option><option value="http://www.trussvilletribune.com/political/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29489">&nbsp;&nbsp;&nbsp;&nbsp;Political</option><option value="http://www.trussvilletribune.com/category/tribunetreasures/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36241">&nbsp;&nbsp;&nbsp;&nbsp;Tribune Treasures</option></select></div>    
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->




<!-- <div class="headerbanner"><center><a href="http://www.trussvilletribune.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/12/cmasBanner16.jpg" width="800" height="99" /></a></center></div> -->

 <div class="headerbanner"><center><a href="http://www.trussvilletribune.com/2017/01/05/friday-8-a-m-update-winter-storm-warning-issued-for-jefferson-st-clair-counties/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/01/winter-storm-watch1.jpg" width="800" height="99" /></a></center></div> 

<!-- <div class="headerbanner"><center><a href="http://www.eventbrite.com/o/faith-community-fellowship-11748702231/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/11/L2L-TRIBUNE.jpg" width="800" height="99" /></a></center></div> -->



 


<!-- <center><iframe width="560" height="315" src="https://www.youtube.com/embed/RaksVPooKrY" frameborder="0" allowfullscreen></iframe></center> -->
<!-- <center><iframe width="560" height="315" src="https://www.youtube.com/embed/E5KE2dWKDuc" frameborder="0" allowfullscreen></iframe></center> -->
<!-- <center><iframe width="560" height="315" src="https://www.youtube.com/embed/BqT2Fcdyv_c?feature=player_detailpage&VQ=HD720" frameborder="0" allowfullscreen></iframe></center> -->
<!-- <center><iframe width="560" height="315" src="https://www.youtube.com/embed/o25jIdnH8CE?feature=player_detailpage&VQ=HD720" frameborder="0" allowfullscreen></iframe></center> -->
<!-- <center> <iframe src="https://www.youtube.com/embed/videoseries?list=PL0u1lZQN8DrKPaM2Z8UBCcD32Kw119IiQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center> --><div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://www.trussvilletribune.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://www.trussvilletribune.com/category/trussvilleclayandpinsonnews/">Local News</a> <span class='delimiter'>&raquo;</span> <span class="current">Rain on Tuesday, temps in the 70s by Thursday</span></div>	<div class="box_outer">
    <article class="cat_article">
    <h1 class="cat_article_title">Rain on Tuesday, temps in the 70s by Thursday</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://www.trussvilletribune.com/author/scottbuttram/" title="Posts by Online Editor" rel="author">Online Editor</a></span>
		       <span class="meta_date">Posted date:  <strong>January 08, 2017</strong></span>
       
		    </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
       				        <div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="http://www.trussvilletribune.com/2017/01/08/rain-on-tuesday-temps-in-the-70s-by-thursday/" data-share="true" data-show-faces="true" data-width="600"></div>
<p>From The Trussville Tribune staff reports</p>
<p>TRUSSVILLE &#8211;Hello, winter, it was nice of you to drop by. Don&#8217;t let the door it you on the way out.</p>
<p>Obviously, we haven&#8217;t seen the last of winter weather, but by Thursday, it might feel like a distant memory.</p>
<p>The National Weather Service in Birmingham is forecasting a 40 percent chance of rain on Tuesday evening that could linger through Wednesday night with a high temperature of 67 during the day on Wednesday. Thursday&#8217;s high could reach 70 degrees.</p>
<p>That&#8217;s a stark contrast to the subfreezing temps that accompanied the weekend precipitation and left layers of ice on Alabama roadways for two days.  Those roads, by the way, were thawing out nicely by Sunday afternoon, but a few slick spots are still hanging around. Please continue to use caution when driving.</p>
<p>Such is life &#8211; and winter &#8211; in the deep South.</p>
<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="below-post" data-href="http://www.trussvilletribune.com/2017/01/08/rain-on-tuesday-temps-in-the-70s-by-thursday/" data-share="true" data-show-faces="true" data-width="600"></div>
	<div class="clear"></div>
    </div> <!--Single Article content-->
        <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://www.trussvilletribune.com/2017/01/08/dispute-between-2-truckers-on-frozen-i-20-leads-to-shooting-1-wounded/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"><a href="http://www.trussvilletribune.com/2017/01/08/jefferson-county-birmingham-city-schools-closed-on-monday-st-clair-county-schools-delay-opening/" rel="next">Next <span>&#8250;</span></a> </span>
    </div> <!--Articles Nav-->
         	    
            
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://www.trussvilletribune.com/2017/01/08/rain-on-tuesday-temps-in-the-70s-by-thursday/" data-width="600" data-num-posts="15" data-order-by="reverse_time"></div>
</div></div>

    
	        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
	<div class="related_image">
	        	    <a href="http://www.trussvilletribune.com/2017/01/08/jefferson-county-birmingham-city-schools-closed-on-monday-st-clair-county-schools-delay-opening/">
                <img src="http://www.trussvilletribune.com/wp-content/themes/goodnews/framework/scripts/timthumb.php?src=http://www.trussvilletribune.com/wp-content/uploads/2015/08/Jefcoed.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Trussville City, Jefferson County, Birmingham City schools closed on Monday, St. Clair County schools delay opening" title="Trussville City, Jefferson County, Birmingham City schools closed on Monday, St. Clair County schools delay opening" />
	    </a>
			</div> <!--Related Image-->
	
             <ul></ul>
<h3><a href="http://www.trussvilletribune.com/2017/01/08/jefferson-county-birmingham-city-schools-closed-on-monday-st-clair-county-schools-delay-opening/">Trussville City, Jefferson County, Birmingham City schools closed on Monday, St. Clair County schools delay opening</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
	<div class="related_image">
	        	    <a href="http://www.trussvilletribune.com/2017/01/07/additional-road-closings-in-trussville-announced/">
                <img src="http://www.trussvilletribune.com/wp-content/themes/goodnews/framework/scripts/timthumb.php?src=http://www.trussvilletribune.com/wp-content/uploads/2017/01/road.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Additional road closings in Trussville announced" title="Additional road closings in Trussville announced" />
	    </a>
			</div> <!--Related Image-->
	
             <h3><a href="http://www.trussvilletribune.com/2017/01/07/additional-road-closings-in-trussville-announced/">Additional road closings in Trussville announced</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
	<div class="related_image">
	        	    <a href="http://www.trussvilletribune.com/2017/01/07/sonic-in-trussville-providing-free-breakfast-to-on-duty-first-responders/">
                <img src="http://www.trussvilletribune.com/wp-content/themes/goodnews/framework/scripts/timthumb.php?src=http://www.trussvilletribune.com/wp-content/uploads/2017/01/15909395_1287911621232247_1117800092_o.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Sonic in Trussville providing free breakfast to on-duty first responders" title="Sonic in Trussville providing free breakfast to on-duty first responders" />
	    </a>
			</div> <!--Related Image-->
	
             <h3><a href="http://www.trussvilletribune.com/2017/01/07/sonic-in-trussville-providing-free-breakfast-to-on-duty-first-responders/">Sonic in Trussville providing free breakfast to on-duty first responders</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
	<div class="related_image">
	        	    <a href="http://www.trussvilletribune.com/2017/01/07/road-conditions-likely-wont-improve-before-noon-saturday/">
                <img src="http://www.trussvilletribune.com/wp-content/themes/goodnews/framework/scripts/timthumb.php?src=http://www.trussvilletribune.com/wp-content/uploads/2017/01/C1kqauvWIAAf4lM.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Road conditions likely won&#8217;t improve before noon Saturday" title="Road conditions likely won&#8217;t improve before noon Saturday" />
	    </a>
			</div> <!--Related Image-->
	
             <h3><a href="http://www.trussvilletribune.com/2017/01/07/road-conditions-likely-wont-improve-before-noon-saturday/">Road conditions likely won&#8217;t improve before noon Saturday</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->










        </article> <!--End Single Article-->
	</div><!--Box outer-->
        </div> <!--End Main-->
        <aside class="sidebar">
	 	                     <div class="box_outer"><div class="widget"><form method="get" action="http://www.trussvilletribune.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form></div></div><div class="box_outer"><div class="widget"><h3 class="widget_title">Tribune Sports Live</h3><div class="wid_border"></div>			<div class="textwidget"><iframe width="280" height="158" src="https://www.youtube.com/embed/videoseries?list=PL0u1lZQN8DrKPaM2Z8UBCcD32Kw119IiQ" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div class="box_outer"><div class="widget"><h3 class="widget_title">Tribune Digital Media</h3><div class="wid_border"></div>			<div class="textwidget"><!-- <iframe width="280" height="158" src="//www.youtube.com/embed/videoseries?list=PLs4RO9Ou3chIp0z2Wl2wtZJnXRa58BXnV" frameborder="0" allowfullscreen></iframe> -->

<iframe width="280" height="158" src="https://www.youtube.com/embed/videoseries?list=PL0u1lZQN8DrI2tmOibx79wk74kgPDY6Z_" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div class="box_outer"><div class="widget">		   	    <div class="custom_textwidget">
				<script type="text/javascript"><!--
/*
 Copyright 2016 The PCman Website Rotating Banner Code
 https://www.thepcmanwebsite.com
 This code is free to use provided this notice is not removed.
 Create your own custom banner code with banners
*/
mybanners=
[
"<a href=\"http://www.courtesybirmingham.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2016/07/Courtesy300x250_Sales6.29_1036-e1470711021813.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"http://www.facebook.com/mycrazyhorse\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2016/12/unnamed.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"http://www.trin.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2015/01/trinTACC-e1421182963916.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>"
]
randomNumber = Math.random()
var show_mybanners = mybanners[Math.floor(randomNumber * mybanners.length)]
document.write(show_mybanners);
// --></script>
<noscript>
<a href="http://www.trin.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2015/01/trinTACC-e1421182963916.jpg" width="" height="" alt="" title="" border="0"></a>
</noscript>
			  </div>

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="custom_textwidget">
				<script type="text/javascript"><!--
/*
 Copyright 2016 The PCman Website Rotating Banner Code
 https://www.thepcmanwebsite.com
 This code is free to use provided this notice is not removed.
 Create your own custom banner code with banners
*/
mybanners=
[
"<a href=\"https://www.vrbo.com/458881\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2017/01/Romar-Beach.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"http://southernstrengthcrossfit.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2016/12/Tribune_Add.png\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"https://www.expresspros.com/nbirminghamal\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2016/11/Now-Hiring-1.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>"
]
randomNumber = Math.random()
var show_mybanners = mybanners[Math.floor(randomNumber * mybanners.length)]
document.write(show_mybanners);
// --></script>
<noscript>
<a href="https://www.expresspros.com/nbirminghamal"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/11/Now-Hiring-1.jpg" width="" height="" alt="" title="" border="0"></a>
</noscript>			  </div>

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="custom_textwidget">
				<script type="text/javascript"><!--
/*
 Copyright 2016 The PCman Website Rotating Banner Code
 https://www.thepcmanwebsite.com
 This code is free to use provided this notice is not removed.
 Create your own custom banner code with banners
*/
mybanners=
[
"<a href=\"http://trimmdb.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2016/06/TrimmUpdated-1.png\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"http://jmgardens.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2016/06/JMGwebside.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>"
]
randomNumber = Math.random()
var show_mybanners = mybanners[Math.floor(randomNumber * mybanners.length)]
document.write(show_mybanners);
// --></script>
<noscript>
<a href="http://jmgardens.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/JMGwebside.jpg" width="" height="" alt="" title="" border="0"></a>
</noscript>			  </div>

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.lightingconceptsal.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/09/lightingconceptsweb1.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.trussville.com/landing-rebates/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/10/TGW-Desktop-Square.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.bryantbank.com/houndstooth-card.php"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/Houndstooth-300x2501.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.trussvilletribune.com/locallegal/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/LocalLegal_250x250_PromoV2-e1462944349204.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.vrbo.com/37311"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/12/Romar-Ad-2016-A.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.alabamaorthopaedicsurgeons.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/ASOweb1.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.ewmotiontherapy.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/EWadWEBnew11.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div>	            </aside> <!--End Sidebar-->
            </div> <!--End Container-->
      <div class="bot_ad">
                       <a href="http://www.bryantbank.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2012/06/bryantbank.jpg" alt=""></a>
                </div> <!--End bot Ad-->
    </div> <!--End Inner-->
<footer id="footer">
<h3 id="footber"> </h3>
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_third">
		<div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.barnettfurniture.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/BarnettFurniture.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.facebook.com/APlusTireAndAutoRepair/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/Aplus.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://southernskiesdermatology.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/soskiesWEB1.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.facebook.com/TrussvilleVisionCare/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/TrussvilleVisionCareAd.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.controlledenvironmentinc.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/08/ECaug16web.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.facebook.com/FoxsPizzaAL/?fref=ts"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/FOX-ONLINE.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.facebook.com/www.anthonymcphersonrealtor"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/10/Trussville-Tribune-web-ad-no-bleed.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.facebook.com/Carroll-Pharmacy-in-Trussville-140880929279487/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/Screen-Shot-2016-04-11-at-8.43.04-AM.png" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.bestace.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/Ace-Hardware-Website-Ad.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads250">
			  			   <a href="#"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/11/Roses-Web-Ad.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.keystonefingrp.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/Keystone-Financial-web1.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.lightingconceptsal.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/09/lightingconceptswebgray.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://pigglywigglybirmingham.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/pigwigWeb.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://human.firstcommunitymortgage.com/staff-members/donna-lowery/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/10/Donna-Lowery.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div>
			</div><!-- End third col -->
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">
    <ul class="social_icons">
                    <li class="twitter"><a href="#">twitter</a></li>
        
                <li class="facebook"><a href="#">facebook</a></li>        
        
                   <li class="gplus"><a href="#" >google plus</a></li>     
        
                        <li class="linkedin"><a href="#">LinkedIn</a></li>
        
                             <li class="rss"><a href="http://www.trussvilletribune.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
<p class="copyrights">Created by FerretNet - (http://www.ferretnet.com), AdLab and Filmdog Media (http://www.filmdogmedia.com).  Content & Website Copyright 2012 by the Trussville Tribune.</p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-includes/js/comment-reply.min.js?ver=4.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"565982923603757"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<div id="fb-root"></div></div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://www.trussvilletribune.com/wp-content/themes/goodnews/images/up.png" alt="Scroll to top">
        </a>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33237376-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
</html>
