<!DOCTYPE html>
<html lang="en-US">
<head>
<![endif]-->
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<title>Man who claimed to be robbery victim now charged with capital murder  &#8211;  The Trussville Tribune</title>
<meta charset="UTF-8" />
	<link rel="stylesheet" type="text/css" href="http://www.trussvilletribune.com/wp-content/themes/goodnews/style.css" />

<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'> 
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://www.trussvilletribune.com/wp-content/uploads/2014/12/favicon.ico" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="The Trussville Tribune RSS Feed" href="http://www.trussvilletribune.com/feed/" />
  <link rel="pingback" href="http://www.trussvilletribune.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Trussville Tribune &raquo; Man who claimed to be robbery victim now charged with capital murder Comments Feed" href="http://www.trussvilletribune.com/2017/09/28/man-who-claimed-to-be-robbery-victim-now-charged-with-capital-murder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trussvilletribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a1d3330e797ffc4762da9a828c1be997"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_dlmp_styles-css'  href='http://www.trussvilletribune.com/wp-content/plugins/download-monitor/page-addon/styles.css?ver=a1d3330e797ffc4762da9a828c1be997' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.cycle.all.min.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.tools.min.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.color.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.jplayer.min.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/effects.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.tweet.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.prettyPhoto.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.tipsy.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.fitvids.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/jquery.li-scroller.1.0.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<link rel='https://api.w.org/' href='http://www.trussvilletribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trussvilletribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trussvilletribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alabama man charged with producing child pornography' href='http://www.trussvilletribune.com/2017/09/28/alabama-man-charged-with-producing-child-pornography/' />
<link rel='next' title='1-year-old in Birmingham dead from blunt force trauma' href='http://www.trussvilletribune.com/2017/09/28/1-year-old-in-birmingham-dead-from-blunt-force-trauma/' />

<link rel="canonical" href="http://www.trussvilletribune.com/2017/09/28/man-who-claimed-to-be-robbery-victim-now-charged-with-capital-murder/" />
<link rel='shortlink' href='http://www.trussvilletribune.com/?p=45843' />
<link rel="alternate" type="application/json+oembed" href="http://www.trussvilletribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trussvilletribune.com%2F2017%2F09%2F28%2Fman-who-claimed-to-be-robbery-victim-now-charged-with-capital-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trussvilletribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trussvilletribune.com%2F2017%2F09%2F28%2Fman-who-claimed-to-be-robbery-victim-now-charged-with-capital-murder%2F&#038;format=xml" />
	<style type='text/css'>
	.download-info .download-button {
		background-image: url(http://www.trussvilletribune.com/wp-content/plugins/download-monitor/page-addon/downloadbutton.gif);
	}
	.download-info .more-button {
		background-image: url(http://www.trussvilletribune.com/wp-content/plugins/download-monitor/page-addon/morebutton.gif);
	}
	</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.trussvilletribune.com/?wordfence_logHuman=1&hid=0210C13A81749ABD64C9CDA6CF9BD89D');
</script><meta property="og:site_name" content="The Trussville Tribune" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="565982923603757" />
<meta property="og:url" content="http://www.trussvilletribune.com/2017/09/28/man-who-claimed-to-be-robbery-victim-now-charged-with-capital-murder/" />
<meta property="og:title" content="Man who claimed to be robbery victim now charged with capital murder" />
<meta property="og:description" content="From  The Trussville Tribune staff reports A 66-year-old man has been arrested and charged with capital murder in connection to a shooting incident in July in which the suspect claimed to be the victim of a robbery. Kenneth Delvin Rhodes, 66, of Cordova was arrested Wednesday afternoon.  He is being held in the Jefferson County&hellip;" />
<meta property="og:image" content="http://www.trussvilletribune.com/wp-content/uploads/2017/09/KENNETH-RHODES-240x300.jpg" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="300" />
<meta property="article:published_time" content="2017-09-28T18:20:15+00:00" />
<meta property="article:modified_time" content="2017-09-28T18:53:46+00:00" />
<meta property="article:author" content="http://www.trussvilletribune.com/author/cyow/" />
<meta property="article:section" content="Metro/State/Nation" />
<meta property="article:tag" content="Cordova" />
<meta property="article:tag" content="Jefferson County Sheriff&#039;s Department" />

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

      <script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
        <style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
font-size:12px;
font-weight: normal;
}

.single_article_content h1 {
font-size:36px;
font-weight: normal;
}

.single_article_content h2 {
font-size:30px;
font-weight: normal;
}

.single_article_content h3 {
font-size:24px;
font-weight: normal;
}

.single_article_content h4 {
font-size:18px;
font-weight: normal;
}

.single_article_content h5 {
font-size:14px;
font-weight: normal;
}

.single_article_content h6 {
font-size:12px;
font-weight: normal;
}
/*#header .logo {
    margin-top:px;
}
*/
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}
/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title {
}
/*  NewsBox */

/* News Ticker */
.ticker_widget {
}
ul#ticker01 li a {
font-size:13px;
font-family:play;
font-weight: normal;
}

/* News Ticker */



</style><meta name="google-site-verification" content="4pbNnUfnXhKK_nDTgDaia9TkU34Htaxy7D9Kk5NnVK4" />
<link href="https://plus.google.com/103455765046958159203" rel="publisher" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=103455765046958159203">
</script>



</head>
<body>











[fiatalert]


<style>
.fb-like {display: none;}
</style>
<style>
.fb-share-button {display: none;}
</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

            <div class="fixed">
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top" class="top_nav"><li id="menu-item-16365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16365"><a href="#footer">Business Directory</a></li>
<li id="menu-item-16366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16366"><a href="http://www.trussvilletribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-30913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30913"><a href="http://www.trussvilletribune.com/jobs/">Careers</a></li>
<li id="menu-item-40848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40848"><a href="http://www.trussvilletribune.com/realestate/">Real Estate</a></li>
</ul>			       <div id="mobile_top_menu_secondary" class="menu-top-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="#footer" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16365">Business Directory</option><option value="http://www.trussvilletribune.com/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16366">Contact Us</option><option value="http://www.trussvilletribune.com/jobs/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30913">Careers</option><option value="http://www.trussvilletribune.com/realestate/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40848">Real Estate</option></select></div>    
   
    <div class="search_box">
        <form method="get" action="http://www.trussvilletribune.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>    </div> <!--Search Box-->
    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">


<a href="http://www.trussvilletribune.com">
		<img src="http://www.trussvilletribune.com/wp-content/uploads/2012/06/tibanner1.gif" alt="The Trussville Tribune" />
	</a>

    </div> 



<div class="headerbanner"><center><a href="http://www.complete-cleaners.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2012/06/webbannerAUG1-300x46.jpg" width="465" height="58" /></a></center></div>






<!--End Logo-->
    </div> <!--Inner-->
</header> <!--End Header-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-primary" class="nav"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://www.trussvilletribune.com/">Home</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://www.trussvilletribune.com/category/trussvilleclayandpinsonnews/">News Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-39503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39503"><a href="http://www.trussvilletribune.com/category/trussvilleclayandpinsonnews/">Local News</a></li>
	<li id="menu-item-39504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39504"><a href="http://www.trussvilletribune.com/category/metro-state-nation/">Metro, State, Nation</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.trussvilletribune.com/category/trussvilleclayandpinsonbusiness/">Business</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://www.trussvilletribune.com/category/trussvilleclayandpinsonlifestyle/">Lifestyle</a></li>
	<li id="menu-item-39505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39505"><a href="http://www.trussvilletribune.com/category/foodentertainment/">Food &#038; Entertainment</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://www.trussvilletribune.com/category/opinions/">Opinion</a></li>
	<li id="menu-item-42586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42586"><a href="http://www.trussevents.com">Community Events</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.trussvilletribune.com/category/trussvilleclayandpinsonsports/">Sports</a></li>
<li id="menu-item-16368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16368"><a href="http://www.trussvilletribune.com/trib-tv/">Trib TV</a></li>
<li id="menu-item-4107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4107"><a href="http://www.trussvilletribune.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7665"><a href="http://www.trussvilletribune.com/this-weeks-paper/">E-Paper</a></li>
<li id="menu-item-29430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29430"><a href="http://www.trussvilletribune.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-29431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29431"><a href="http://www.trussvilletribune.com/locallegal/">Local Legal</a></li>
	<li id="menu-item-36241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36241"><a href="http://www.trussvilletribune.com/category/tribunetreasures/">Tribune Treasures</a></li>
	<li id="menu-item-39506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39506"><a href="http://www.trussvilletribune.com/category/industry-spotlight/">Industry Spotlight</a></li>
	<li id="menu-item-40796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40796"><a href="http://www.trussvilletribune.com/category/homeandgarden/">Home and Garden</a></li>
	<li id="menu-item-44899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44899"><a href="http://www.trussvilletribune.com/category/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-39419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39419"><a href="http://www.trussevents.com">Community Events</a></li>
</ul>
</li>
<li id="menu-item-40737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40737"><a href="http://www.trussvilletribune.com/realestate/">Real Estate</a></li>
</ul>			      <div id="mobile_menu_secondary" class="menu-primary-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="http://www.trussvilletribune.com/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5">Home</option><option value="http://www.trussvilletribune.com/category/trussvilleclayandpinsonnews/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80">News Sections</option><option value="http://www.trussvilletribune.com/category/trussvilleclayandpinsonnews/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39503">&nbsp;&nbsp;&nbsp;&nbsp;Local News</option><option value="http://www.trussvilletribune.com/category/metro-state-nation/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39504">&nbsp;&nbsp;&nbsp;&nbsp;Metro, State, Nation</option><option value="http://www.trussvilletribune.com/category/trussvilleclayandpinsonbusiness/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82">&nbsp;&nbsp;&nbsp;&nbsp;Business</option><option value="http://www.trussvilletribune.com/category/trussvilleclayandpinsonlifestyle/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83">&nbsp;&nbsp;&nbsp;&nbsp;Lifestyle</option><option value="http://www.trussvilletribune.com/category/foodentertainment/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39505">&nbsp;&nbsp;&nbsp;&nbsp;Food &#038; Entertainment</option><option value="http://www.trussvilletribune.com/category/opinions/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84">&nbsp;&nbsp;&nbsp;&nbsp;Opinion</option><option value="http://www.trussevents.com" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42586">&nbsp;&nbsp;&nbsp;&nbsp;Community Events</option><option value="http://www.trussvilletribune.com/category/trussvilleclayandpinsonsports/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81">Sports</option><option value="http://www.trussvilletribune.com/trib-tv/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16368">Trib TV</option><option value="http://www.trussvilletribune.com/category/obituaries/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4107">Obituaries</option><option value="http://www.trussvilletribune.com/this-weeks-paper/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7665">E-Paper</option><option value="http://www.trussvilletribune.com/category/features/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29430">Features</option><option value="http://www.trussvilletribune.com/locallegal/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29431">&nbsp;&nbsp;&nbsp;&nbsp;Local Legal</option><option value="http://www.trussvilletribune.com/category/tribunetreasures/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36241">&nbsp;&nbsp;&nbsp;&nbsp;Tribune Treasures</option><option value="http://www.trussvilletribune.com/category/industry-spotlight/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39506">&nbsp;&nbsp;&nbsp;&nbsp;Industry Spotlight</option><option value="http://www.trussvilletribune.com/category/homeandgarden/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40796">&nbsp;&nbsp;&nbsp;&nbsp;Home and Garden</option><option value="http://www.trussvilletribune.com/category/health-and-wellness/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44899">&nbsp;&nbsp;&nbsp;&nbsp;Health and Wellness</option><option value="http://www.trussevents.com" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39419">&nbsp;&nbsp;&nbsp;&nbsp;Community Events</option><option value="http://www.trussvilletribune.com/realestate/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40737">Real Estate</option></select></div>    
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->



<!-- <center>

<script type="text/javascript"><!--
/*
 Copyright 2017 The PCman Website Rotating Banner Code
 https://www.thepcmanwebsite.com
 This code is free to use provided this notice is not removed.
 Create your own custom banner code with banners
*/
mybanners=
[
"<a href=\"https://www.facebook.com/mjdiscountwarehouse/\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2017/06/DW-Event-Banner.gif\" width=\"800\" height=\"99\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"http://www.gccdeerfoot.com/\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2017/06/Grace_Community_Event_Banner_2017_178_74_1_331922_LOC_D_D75_V1.gif\" width=\"800\" height=\"99\" alt=\"\" title=\"\" border=\"0\"></a>"
]
randomNumber = Math.random()
var show_mybanners = mybanners[Math.floor(randomNumber * mybanners.length)]
document.write(show_mybanners);
// </script>
<noscript>
<a href="http://www.gccdeerfoot.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/06/Grace_Community_Event_Banner_2017_178_74_1_331922_LOC_D_D75_V1.gif" width="800" height="99" alt="" title="" border="0"></a>
</noscript>
 </center> -->

<!-- <div class="headerbanner"><center><a href="http://www.trussevents.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/04/BANNER-FOR-TRIB-SITE.jpg" width="800" height="99" /></a></center></div> -->

<div class="headerbanner"><center><a href="https://www.facebook.com/mjdiscountwarehouse/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/09/DC_Banner_Tent_Event_2017_262_29_1_364518_LOC_C_D75_V1_sold.gif" width="800" height="99" /></a></center></div>



<!-- <div class="headerbanner"><center><a href="http://www.lightingconceptsal.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/09/2017_243_18_1_The_Trussville_Tribune_web_357880_Mpu_C_185_V1.gif" width="800" height="99" /></a></center></div> -->

<!-- <div class="headerbanner"><center><a href="http://www.trussevents.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/06/3rd-Saturday-Banner.jpg" width="800" height="99" /></a></center></div> -->



<!-- <div class="headerbanner"><center><a href="http://www.eventbrite.com/o/faith-community-fellowship-11748702231/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/11/L2L-TRIBUNE.jpg" width="800" height="99" /></a></center></div> -->



 

<center><iframe width="560" height="315" src="https://www.youtube.com/embed/rPohCrHNg3I" frameborder="0" allowfullscreen></iframe></center>
<!-- <center><iframe width="560" height="315" src="https://www.youtube.com/embed/E5KE2dWKDuc" frameborder="0" allowfullscreen></iframe></center> -->
<!-- <center><iframe width="560" height="315" src="https://www.youtube.com/embed/BqT2Fcdyv_c?feature=player_detailpage&VQ=HD720" frameborder="0" allowfullscreen></iframe></center> -->
<!-- <center><iframe width="560" height="315" src="https://www.youtube.com/embed/o25jIdnH8CE?feature=player_detailpage&VQ=HD720" frameborder="0" allowfullscreen></iframe></center> -->
<!-- <center> <iframe src="https://www.youtube.com/embed/videoseries?list=PL0u1lZQN8DrKPaM2Z8UBCcD32Kw119IiQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center> -->

<div class="inner">
    <div class="container">










    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://www.trussvilletribune.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://www.trussvilletribune.com/category/metro-state-nation/">Metro/State/Nation</a> <span class='delimiter'>&raquo;</span> <span class="current">Man who claimed to be robbery victim now charged with capital murder</span></div>	<div class="box_outer">
    <article class="cat_article">
    <h1 class="cat_article_title">Man who claimed to be robbery victim now charged with capital murder</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://www.trussvilletribune.com/author/cyow/" title="Posts by Tribune Staff" rel="author">Tribune Staff</a></span>
		       <span class="meta_date">Posted date:  <strong>September 28, 2017</strong></span>
       
		    </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
       				        <div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="http://www.trussvilletribune.com/2017/09/28/man-who-claimed-to-be-robbery-victim-now-charged-with-capital-murder/" data-share="true" data-show-faces="true" data-width="600"></div>
<p>From  The Trussville Tribune staff reports</p>
<p>A 66-year-old man has been arrested and charged with capital murder in connection to a shooting incident in July in which the suspect claimed to be the victim of a robbery.</p>
<div id="attachment_45844" style="width: 160px" class="wp-caption alignleft"><a href="http://www.trussvilletribune.com/wp-content/uploads/2017/09/KENNETH-RHODES-240x300.jpg"><img class="size-thumbnail wp-image-45844" src="http://www.trussvilletribune.com/wp-content/uploads/2017/09/KENNETH-RHODES-240x300-150x150.jpg" alt="" width="150" height="150" /></a></p>
<p class="wp-caption-text">Kenneth Delvin Rhodes</p>
</div>
<p>Kenneth Delvin Rhodes, 66, of Cordova was arrested Wednesday afternoon.  He is being held in the Jefferson County Jail with no bond.</p>
<p>The arrest stems from an incident that occurred on July 3 when Jefferson County Sheriff&#8217;s County deputies responded to a report of a person having been shot at a business in the 7100 block of old Jasper Highway in Dora.</p>
<p>Authorities arrived to find two people suffering from gunshot wounds.</p>
<p>Carlos Danyell Cole, 20, was pronounced dead on the scene.</p>
<p>Rhodes suffered a gunshot wound to the abdomen and was taken to an area hospital.</p>
<p>Deputies learned that a third man had fled the scene on foot. He was located walking nearby.</p>
<p>Rhodes told investigators that he had been at his business when two men in a gold car pulled up, allegedly to rob him. Rhodes and his security guard exchanged gunfire with the men.</p>
<p>Over the course of the investigation, detectives discovered evidence that indicated that the claim of an attempted robbery was false.</p>
<p>Investigators discovered that Rhodes was operating an illegal gambling establishment at the address.</p>
<p>Two weeks prior to the shooting, the business was robbed at gunpoint by two men in a gold car.</p>
<p>On the day of the shooting, Cole and a friend went to the business to gamble. They never made it to the building because they thought they were at the wrong place. They turned around to leave. Rhodes and a security guard blocked them in and pointed guns at them. Gunshots were exchanged and both Cole and Rhodes were struck.</p>
<p>On Wednesday, Sheriff’s detectives reviewed their investigation with the District Attorney’s Office and obtained an arrest warrant charging Rhodes with capital murder.</p>
<p>The investigation is ongoing and additional charges are expected against others involved.</p>
<div class="story"></div>
<p>&nbsp;</p>
<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="below-post" data-href="http://www.trussvilletribune.com/2017/09/28/man-who-claimed-to-be-robbery-victim-now-charged-with-capital-murder/" data-share="true" data-show-faces="true" data-width="600"></div>
	<div class="clear"></div>
    </div> <!--Single Article content-->
        <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://www.trussvilletribune.com/2017/09/28/alabama-man-charged-with-producing-child-pornography/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"><a href="http://www.trussvilletribune.com/2017/09/28/1-year-old-in-birmingham-dead-from-blunt-force-trauma/" rel="next">Next <span>&#8250;</span></a> </span>
    </div> <!--Articles Nav-->
         	    
            
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://www.trussvilletribune.com/2017/09/28/man-who-claimed-to-be-robbery-victim-now-charged-with-capital-murder/" data-width="600" data-num-posts="15" data-order-by="reverse_time"></div>
</div></div>

    
	        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
	<div class="related_image">
	        	    <a href="http://www.trussvilletribune.com/2017/09/28/drummond-coal-vp-balch-bingham-lawyers-indicted-for-bribery-conspiracy/">
                <img src="http://www.trussvilletribune.com/wp-content/themes/goodnews/framework/scripts/timthumb.php?src=http://www.trussvilletribune.com/wp-content/uploads/2017/09/dave-roberson-drummond-coal.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Drummond Coal VP, Balch &#038; Bingham lawyers indicted for bribery conspiracy" title="Drummond Coal VP, Balch &#038; Bingham lawyers indicted for bribery conspiracy" />
	    </a>
			</div> <!--Related Image-->
	
             <h3><a href="http://www.trussvilletribune.com/2017/09/28/drummond-coal-vp-balch-bingham-lawyers-indicted-for-bribery-conspiracy/">Drummond Coal VP, Balch &#038; Bingham lawyers indicted for bribery conspiracy</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
	<div class="related_image">
	        	    <a href="http://www.trussvilletribune.com/2017/09/28/1-year-old-in-birmingham-dead-from-blunt-force-trauma/">
                <img src="http://www.trussvilletribune.com/wp-content/themes/goodnews/framework/scripts/timthumb.php?src=http://www.trussvilletribune.com/wp-content/uploads/2017/09/birminghampolice.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="1-year-old in Birmingham dead from blunt force trauma" title="1-year-old in Birmingham dead from blunt force trauma" />
	    </a>
			</div> <!--Related Image-->
	
             <h3><a href="http://www.trussvilletribune.com/2017/09/28/1-year-old-in-birmingham-dead-from-blunt-force-trauma/">1-year-old in Birmingham dead from blunt force trauma</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
	<div class="related_image">
	        	    <a href="http://www.trussvilletribune.com/2017/09/28/alabama-man-charged-with-producing-child-pornography/">
                <img src="http://www.trussvilletribune.com/wp-content/themes/goodnews/framework/scripts/timthumb.php?src=http://www.trussvilletribune.com/wp-content/uploads/2017/09/1-1.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Alabama man charged with producing child pornography" title="Alabama man charged with producing child pornography" />
	    </a>
			</div> <!--Related Image-->
	
             <h3><a href="http://www.trussvilletribune.com/2017/09/28/alabama-man-charged-with-producing-child-pornography/">Alabama man charged with producing child pornography</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
	<div class="related_image">
	        	    <a href="http://www.trussvilletribune.com/2017/09/28/49-year-old-man-killed-in-st-clair-county-crash/">
                <img src="http://www.trussvilletribune.com/wp-content/themes/goodnews/framework/scripts/timthumb.php?src=http://www.trussvilletribune.com/wp-content/uploads/2012/10/Trooper-car.gif&amp;h=91&amp;w=126&amp;zc=1" alt="49-year-old man killed in St. Clair County crash" title="49-year-old man killed in St. Clair County crash" />
	    </a>
			</div> <!--Related Image-->
	
             <h3><a href="http://www.trussvilletribune.com/2017/09/28/49-year-old-man-killed-in-st-clair-county-crash/">49-year-old man killed in St. Clair County crash</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->










        </article> <!--End Single Article-->
	</div><!--Box outer-->
        </div> <!--End Main-->
        <aside class="sidebar">
	 	                 <div class="box_outer"><div class="widget"><form method="get" action="http://www.trussvilletribune.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form></div></div><div class="box_outer"><div class="widget"><h3 class="widget_title">Tribune Digital Media</h3><div class="wid_border"></div>			<div class="textwidget"><!-- <iframe width="280" height="158" src="//www.youtube.com/embed/videoseries?list=PLs4RO9Ou3chIp0z2Wl2wtZJnXRa58BXnV" frameborder="0" allowfullscreen></iframe> -->

<iframe width="280" height="158" src="https://www.youtube.com/embed/videoseries?list=PL0u1lZQN8DrI2tmOibx79wk74kgPDY6Z_" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div class="box_outer"><div class="widget"><h3 class="widget_title">Tribune Sports Live</h3><div class="wid_border"></div>			<div class="textwidget"><iframe width="280" height="158" src="https://www.youtube.com/embed/videoseries?list=PL0u1lZQN8DrKPaM2Z8UBCcD32Kw119IiQ" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div class="box_outer"><div class="widget">		   	    <div class="custom_textwidget">
				<script type="text/javascript"><!--
/*
 Copyright 2017 The PCman Website Rotating Banner Code
 https://www.thepcmanwebsite.com
 This code is free to use provided this notice is not removed.
 Create your own custom banner code with banners
*/
mybanners=
[
"<a href=\"http://www.trin.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2015/01/trinTACC-e1421182963916.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"http://www.addedstorageinc.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2017/09/Added_storage_web_ad_2017_248_38_1_358443_TBJ_B_D61_V1_sold.gif\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"https://www.bryantbank.com/houndstooth-card.php\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2016/06/Houndstooth-300x2501.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>"
]
randomNumber = Math.random()
var show_mybanners = mybanners[Math.floor(randomNumber * mybanners.length)]
document.write(show_mybanners);
// --></script>
<noscript>
<a href="https://www.bryantbank.com/houndstooth-card.php"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/Houndstooth-300x2501.jpg" width="" height="" alt="" title="" border="0"></a>
</noscript>			  </div>

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="custom_textwidget">
				<script type="text/javascript"><!--
/*
 Copyright 2017 The PCman Website Rotating Banner Code
 https://www.thepcmanwebsite.com
 This code is free to use provided this notice is not removed.
 Create your own custom banner code with banners
*/
mybanners=
[
"<a href=\"http://jmgardens.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2016/06/JMGwebside.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"http://www.facebook.com/mycrazyhorse\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2016/12/unnamed.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"https://www.septicrepairandcleaning.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2017/05/Reliable-Online.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
]
randomNumber = Math.random()
var show_mybanners = mybanners[Math.floor(randomNumber * mybanners.length)]
document.write(show_mybanners);
// --></script>
<noscript>
<a href="https://www.facebook.com/mycrazyhorse\”><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/12/unnamed.jpg" width="" height="" alt="" title="" border="0"></a>
</noscript>			  </div>

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="custom_textwidget">
				<script type="text/javascript"><!--
/*
 Copyright 2017 The PCman Website Rotating Banner Code
 https://www.thepcmanwebsite.com
 This code is free to use provided this notice is not removed.
 Create your own custom banner code with banners
*/
mybanners=
[
"<a href=\"http://www.ridoutstrussvillechapel.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2017/05/Our-Difference-Web-ad.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"http://closetsbydesign.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2017/07/CBD-BIRMINGHAM-300X250.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"http://trimmdb.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2016/06/TrimmUpdated-1.png\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>"
]
randomNumber = Math.random()
var show_mybanners = mybanners[Math.floor(randomNumber * mybanners.length)]
document.write(show_mybanners);
// --></script>
<noscript>
<a href="http://trimmdb.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/TrimmUpdated-1.png" width="" height="" alt="" title="" border="0"></a>
</noscript>
			  </div>

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.alabamaorthopaedicsurgeons.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/04/AOSweb17.png" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads250">
			  			   <a href="https://www.sheepdog-firearms.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/09/Tribune-sheepdog.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.vrbo.com/37311"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/12/Romar-Ad-2016-A.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.trussville.com/landing-rebates/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/04/TGW-ad-small-rebate.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.bryantbank.com/houndstooth-card.php"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/Houndstooth-300x2501.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="custom_textwidget">
				<script type="text/javascript"><!--
/*
 Copyright 2017 The PCman Website Rotating Banner Code
 https://www.thepcmanwebsite.com
 This code is free to use provided this notice is not removed.
 Create your own custom banner code with banners
*/
mybanners=
[
"<a href=\"https://www.marcos.com/locations/al/trussville/main-st?s=true\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2017/03/Marcos-Ad-1.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"https://www.marcos.com/locations/al/trussville/main-st?s=true\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2017/03/Marcos-Ad-2.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>",
"<a href=\"http://www.newgenerationbuilding.com\"><img src=\"http://www.trussvilletribune.com/wp-content/uploads/2016/04/NGB1_2_2016_032_10_2_250x250_WB_188_V1.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"0\"></a>"
]
randomNumber = Math.random()
var show_mybanners = mybanners[Math.floor(randomNumber * mybanners.length)]
document.write(show_mybanners);
// --></script>
<noscript>
<a href="http://www.newgenerationbuilding.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/04/NGB1_2_2016_032_10_2_250x250_WB_188_V1.jpg" width="" height="" alt="" title="" border="0"></a>
</noscript>			  </div>

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.trussvilletribune.com/locallegal/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/LocalLegal_250x250_PromoV2-e1462944349204.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer"><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.ewmotiontherapy.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/EWadWEBnew11.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div>	            </aside> <!--End Sidebar-->
            </div> <!--End Container-->
 </div> <!--End Inner-->
<footer id="footer">
<h3 id="footber"> </h3>
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_third">
		<div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.facebook.com/APlusTireAndAutoRepair/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/07/A-Tire.06.30-1.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.controlledenvironmentinc.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/08/ECaug16web.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.facebook.com/TrussvilleVisionCare/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/TrussvilleVisionCareAd.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.barnettfurniture.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/BarnettFurniture.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://southernskiesdermatology.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/soskiesWEB1.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads250">
			  			   <a href="https://www.facebook.com/mjdiscountwarehouse/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/06/Discount_Warehouse_web_2017_170_65_1_328196_LOC_D_D75_V1.gif" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads250">
			  			   <a href="https://darrellwalkerworkforce.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/06/Darrell_Walker_Web_2017_178_46_1_331691_LOC_D_D61_V1a.gif" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads250">
			  			   <a href="http://www.collegeprepu.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/09/College-Prep-Digital.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget">		   	    <div class="ads250">
			  			   <a href="http://www.parcelstoo.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/02/Parcels-Too-2017-048-30-1-LOC-279978-E-188-V1.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.facebook.com/FoxsPizzaAL/?fref=ts"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/FOX-ONLINE.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads250">
			  			   <a href="http://recycleusainc.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/05/RecycleUSA.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.bestace.com"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/Ace-Hardware-Website-Ad.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="https://www.facebook.com/Carroll-Pharmacy-in-Trussville-140880929279487/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/Screen-Shot-2016-04-11-at-8.43.04-AM.png" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads250">
			  			   <a href="https://www.facebook.com/Ds-Doggie-Doo-Disposal-1785383918444515/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/06/Doggie_Doo_2017_170_106_1_328232_LOC_D_D75_V1.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads250">
			  			   <a href="https://www.facebook.com/profile.php?id=100015214092350"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/07/V-Nails.spec2_.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget">		   	    <div class="ads300">
			  			   <a href="http://pigglywigglybirmingham.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/06/pigwigWeb.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://human.firstcommunitymortgage.com/staff-members/donna-lowery/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2016/10/Donna-Lowery.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads250">
			  			   <a href="http://www.specialcreationz.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/05/Special-Creationz-Web-Ad.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads300">
			  			   <a href="http://www.keystonefingrp.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/08/keystone.webad_.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads250">
			  			   <a href="https://www.facebook.com/murdocktire/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/07/Murdock.png" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads250">
			  			   <a href="http://www.imagecraft.net"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/06/image_craft_2017_178_36_1_331671_LOC_D_D61_V1.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div><div class="widget">		   	    <div class="ads250">
			  			   <a href="http://konomitrussville.com/"><img src="http://www.trussvilletribune.com/wp-content/uploads/2017/09/Konomi_Digital_2_2017_256_82_1_362443_Tst_C_D61_V1_sold.gif" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div>
			</div><!-- End third col -->
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">
    <ul class="social_icons">
                    <li class="twitter"><a href="#">twitter</a></li>
        
                <li class="facebook"><a href="#">facebook</a></li>        
        
                   <li class="gplus"><a href="#" >google plus</a></li>     
        
                        <li class="linkedin"><a href="#">LinkedIn</a></li>
        
                             <li class="rss"><a href="http://www.trussvilletribune.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
<p class="copyrights">Created by FerretNet - (http://www.ferretnet.com), AdLab and Filmdog Media (http://www.filmdogmedia.com).  Content & Website Copyright 2012 by the Trussville Tribune.</p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-content/themes/goodnews/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-includes/js/comment-reply.min.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"565982923603757"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.trussvilletribune.com/wp-includes/js/wp-embed.min.js?ver=a1d3330e797ffc4762da9a828c1be997'></script>
<div id="fb-root"></div></div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://www.trussvilletribune.com/wp-content/themes/goodnews/images/up.png" alt="Scroll to top">
        </a>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33237376-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
</html>
